After Update from 2.53 to 2.54 points are no more visible...

Users can post any error messages or bugs that they find with the software for other users to discuss and provide a work around if any.

Post Reply
Can Gueneytepe

After Update from 2.53 to 2.54 points are no more visible...

Post by Can Gueneytepe »

Hi there.

I downloaded the Update Fantamorph 2.54 Pro for my Fanta Pro 2.53.
Overwrote the Old Exe-File with the new.

After this procedure there are no more Edit-Points visible!?
I deactiveted the OpenGL option, but the same Problem.

What happened?
Do someone have the same Problem?
Is there a Bug in Update?

How about to download the Trial of 2.54 Pro and completely reinstallation!?
Do i loose my Software activation than?

Thanks for any help.


Can Gueneytepe

Problem solved!!!

Post by Can Gueneytepe »

Hi again.

I decided to completely uninstall the old 2.53 Version.

After a completely new installation of the 2.54 the Editpoints are visible again.

I dont know.

I think there is a Problem at only replacing the Exe-File in 2.53 with the new 2.54.

However,,, it WORKs now.


User avatar
Site Admin
Posts: 568
Joined: Thu Aug 28, 2003 9:52 am

Post by fantam »

Hi, Can,
I have just tried the update exe file out. It works fine!
I guess you have hidden the dots by choosing the Edit/Show/Hide Dots menu in 2.53, so the update program also hides the dots.
The new installation of 2.54 reset all settings, so you can see the dots now.


Post by Guest »

Hi fantam.

This i thought too.

Yes, maybe i hided the Points in the 2.53 before Updating.

After updating i tried to unhide the Points but nothing happend, points were stil hidden.

Because of this i decided to completely reinstall the 2.54.

Can it be,,, that 2.53 Update (only replacing Exe-File) looses the hide setting or something like this if i dont reset the old settings before updating the exe?

Damn,,, i dont know what it was?!
Maybe i´ve been to stupid to update? :oops:
Maybe my System has been mad. :twisted:
I don´t know.

However, now Fantamorph runs and, runs, and runs! :lol:

I am very happy with this wonderfull Programm.


Post Reply