AVI Movie Export not working (version 3.6.2 professional)

Users can post any error messages or bugs that they find with the software for other users to discuss and provide a work around if any.

Post Reply
Posts: 1
Joined: Sun Jul 16, 2006 1:23 am

AVI Movie Export not working (version 3.6.2 professional)

Post by Paradyne »

Each time I try to export the movie I have made I get an error stating this "An error occurred while creating C:\(filename info). Make sure the file is not in use or the drive is not full"

I called it (filename.info) just for reference. The actual file usually tries to save in the project area of the fantamorph directory. I know that my C drive is not full and I am using uncompressed avi export (as the other codecs I have do not appear to choose anyway if I click the 'export compressed' button).

If I try to export as swf it works fine.

Also, if I try to load in an avi movie file it always tells me its either missing or corrupt which is interesting as Sony Vegas 6.0, TMPEGEnc 3.0, Main Concept, G-Spot codec info utility, BS Player, Windows Media Player Classic, Quicktime Pro 7, DivX Player, Adobe Premier, Windows Media Player 10, Adobe After Effects, etc all open the same files fine. Once its told me it is corrupt or missing it then tries to find this file in the project directory for fantamorph and tells me it cannot locate it (which is obvious as I dont keep movie files in that particular directory). All my movie files are located on seperate hard-drive(s).

I have reinstalled DirectX to rebuilt DirectShow files, I have reinstalled my graphics driver, I have reinstalled Microsoft Net Framework 2.0 and reinstalled most of my codecs to make sure that this is not a problem located on my system (I installed codecs using the K-Lite Codec pack). I did not reinstall DivX as I use a professional registered version and I also did not install any of the microsoft codecs as I am sure the problem is not with mpeg, or wmv.

My system is an Athlon 64 Clawhammer, with ATI Radeon x800 Extreme (512mb), 1gb Ram, Windows XP service pack 2, 3 hard-drives 200gb, 160gb and external USB 80gb (all have ample drive space available) and all my drivers and software is up to date.

The files I tried to load in were taken in two formats on a Sony HVR-A1E HDV Cam (formats are 1080i HD and standard raw avi).

I have also tried it with jpgs ranging from 4000x3000 to 640x480 resolutions and still no joy.

I have uninstalled and reinstalled fantamorph and the same error persists.

I have also tried installing the fantamorphCODEC.exe version that you linked in a previous forum and this did something different. When I attempted the movie export it prompted "Error - Code 1" rather than the disk is full generic error. Code 1 is not overly helpful to me, but may mean something to your developers.

I'll try it on a different PC where I remember being able to export previously, but that is a much earlier version of fantamorph. I would like to use the avi to avi morph as this would be far easier than having to crop and merge the morphs into the movies sequences I create.

Also, your forums registration is not working. Its returning a PHP error code when you register which means the confirmation emails are not being set. Try changing to the SMTP option via the admin panel in your phpbb2 which should work. I found the same problems occurred when I had settings incorrect in the php.ini file on my server and it was just far easier to use SMTP mail rather than PHP mail.


Paradyne Designs

Posts: 12
Joined: Sun Jun 27, 2010 8:14 am

Re: AVI Movie Export not working (version 3.6.2 professional

Post by zevel »

I have the same problem with 4.1

DivX, XviD, H.261, H.263, Indeo and other codecs return the completely unhelpful "an error occurred" dialog.

Please advise.

User avatar
Site Admin
Posts: 568
Joined: Thu Aug 28, 2003 9:52 am

Re: AVI Movie Export not working (version 3.6.2 professional

Post by fantam »

First of all, please make sure the movie dimension size is acceptable, e.g. 640 x 480, 720 x 480, etc.
Then, you can download the debug program http://www.fantamorph.com/temp/FantaMorph.exe and http://www.fantamorph.com/temp/FantaMorph.dll and overwrite the old ones in the directory C:\Program Files\Abrosoft\FantaMorph4. And then run the new FantaMorph.exe, export the morph as AVI, you will see more helpful info.
Please let us know the error message you meet.

Post Reply