Face Mixer: Using forum since FantaMorph...

Users can post any error messages or bugs that they find with the software for other users to discuss and provide a work around if any.

Post Reply
Posts: 1
Joined: Thu Apr 13, 2006 11:48 am
Location: Wolf 359

Face Mixer: Using forum since FantaMorph...

Post by Peas`n`Carrots »

Has terrible tech support and has not returned my email in almost a month now.

My home computer is a Intel Server running dual 3.06 Ghz Xeon Processors with 1 GB Ram and 256 MB video card. Is there a way to turn off the Movie feature or allocate more Cache type memory to fantamorph if one only wants to use the face morpher program?
Before I installed the 256 mb PCI video card I was able to load 94 images at 3.5 mb per image before the system could not produce a face. This was with the default onboard 8 mb video card. Now with the 256 mb card I can only load about 26 images before page faulting makes the program unrealistic to use in a resonable amount of time. I do not want to lose image resolution so I will not make the file size smaller. I want to increase the performance of the face mixer utility.

Any suggestions?
The mean of mein is greater then the |individual| its Good to be average!

User avatar
Site Admin
Posts: 568
Joined: Thu Aug 28, 2003 9:52 am

Post by fantam »

Oh, I should say our support is good, you did not receive the reply just because we have never received your email. In most cases, you can receive the reply in less than 12 hours. If you have not received any reply in 24 hours, please resend your question to support@fantamorph.com.

Loading such a lot of images in such large size is really a big challenge. I'm not sure why you can do this with the default onboard 8 mb video card but can't do this with the 256 MB card. Please try to turn off the "Use Hardware Acceleration" option in the Tools/Edit Options window and/or Tools/Export Options window.

BTW, one of our future products is a dedicated face mixer utility and it could load more images.

Post Reply