Unable to reopen .fmp after saving?

Users can post any error messages or bugs that they find with the software for other users to discuss and provide a work around if any.

Post Reply
Posts: 1
Joined: Tue Feb 19, 2013 10:00 pm

Unable to reopen .fmp after saving?

Post by cogneuro »

I'm running Fantamorph Deluxe (version 5.4.0) on a Mac OS X (version 10.8.2). I've created a project and attempted to save it (saves to my Documents folder), but when I try to open it back up, I get the following error:

"There is no application set to open the document "NAME.fmp". And then prompts me to choose an application.

I've tried to select the Abrosoft Fantamorph program from the list, but it is not an option (it shows up, but is not selectable). The only way to open up the saved project after I've closed it is to open up Fantamorph and select from the File > Open Recent tab. This becomes an issue when I've worked on several projects and the one I need is no longer in the "Recent Projects" list.

Has anyone else had any issues like this/can help me out? I would really appreciate it! Thanks in advance.

User avatar
Site Admin
Posts: 568
Joined: Thu Aug 28, 2003 9:52 am

Re: Unable to reopen .fmp after saving?

Post by fantam »

It's weird. We can't reproduce this problem. If we double click a .fmp file, FantaMorph can be loaded properly.

Post Reply