update to 5.05 fails

Users can post any error messages or bugs that they find with the software for other users to discuss and provide a work around if any.

Post Reply
Posts: 1
Joined: Fri Feb 18, 2011 4:23 pm

update to 5.05 fails

Post by SMcQ »

When I open fantamorph an updater box appears, but when I follow the directions explicitly, I get through the five part download, and then a failure message. Have tried this three times, same result.

The failure message says the details are in the log report, but does not indicate where this log report can be found. I haven't a clue where it is. Cannot even find an application data folder for fantamorph.

Is the latest trial download version 5.05? Can I install this over the current, licensed version, or do I have to uninstall first and then put the registration key back in?

Shouldn't these these things work seamlessly instead of forcing the customer to look around for error logs? If you can automate the update, you can automate the error report, seems to me.


Posts: 19
Joined: Sun Mar 14, 2010 1:08 pm

Re: update to 5.05 fails

Post by sdlawrence »

I downloaded the 5.05 update (separately), not a five part download through the updater, which I didn't use. I just downloaded the single setup program and reinstalled over the existing installation (with FantaMorph closed and without uninstalling 5.01), and reinput my reg key afterward. My option settings and recent file history were reset, but other than that, no problem here. Try it that way, and good luck!

User avatar
Site Admin
Posts: 568
Joined: Thu Aug 28, 2003 9:52 am

Re: update to 5.05 fails

Post by fantam »

As discussed in another topic "Run-time error '91'", "Note, for the Windows 7 system, you must download the full setup program of version 5.0.5 and reinstall to fix the file permission problem in 5.0.0 and 5.0.1."
After reinstall version 5.0.5, we will be able to upgrade to future versions automatically.

Post Reply